SetCableSizeUsable Method


Cable Type Set Cable Size Usable Method

Marks the Cable Size can be used by this Cable Type.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public void SetCableSizeUsable(
	ElementId cableSizeId,
	bool usable
)

Parameters

cableSizeId ElementId
The Cable Size id.
usable Boolean
The Cable Size can be used by this Cable Type or not.
Exceptions
Exception Condition
ArgumentException The id is not a Cable Size id.
ArgumentNullException A non-optional argument was null
See Also