ItemSelectionDialogResult Enumeration


Item Selection Dialog Result Enumeration

An enumerated type listing the possible responses from a prompted dialog where the user is asked to select one or more items.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public enum ItemSelectionDialogResult
Members
Member name Value Description
Canceled 1 The user canceled the prompted dialog. No selected item(s) are available from the dialog interfaces.
Confirmed 0 The user selected one or more item(s) from the prompted dialog and confirmed the selection. The selected item(s) are available from the dialog interfaces.
See Also