ElementWorksetFilter Constructor (WorksetId, Boolean)


Element Workset Filter(Workset Id, Boolean) Constructor

Constructs a new instance of a filter to match elements in a given workset.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ElementWorksetFilter(
	WorksetId worksetId,
	bool inverted
)

Parameters

worksetId WorksetId
The workset id to match.
inverted Boolean
True if the filter should match all elements which are not in the given workset.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also