Create Method


Angular Dimension Create Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static AngularDimension Create(
	Document document,
	View dbView,
	Arc arc,
	IList<Reference> references,
	DimensionType dimensionStyle
)

Parameters

document Document
dbView View
arc Arc
references IList Reference
dimensionStyle DimensionType

Return Value

AngularDimension
See Also