Flex |
Checks if given type is valid HVAC system type.
Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
Return Value
BooleanTrue if the given systemTypeId is the HVAC system type, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |