Spatial |
Sets a new value for an existing result schema in the result registry
Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- idx Int32
- Index of registered result schema
- resultSchema AnalysisResultSchema
- Result schema replacing the existent one

Exception | Condition |
---|---|
ArgumentException | idx refers to non-existent result schema -or- name of resultSchema is not unique in view |
ArgumentNullException | A non-optional argument was null |