Beam |
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)

public static BeamSystem Create(
Document document,
IList<Curve> profile,
SketchPlane sketchPlane,
int curveIndexForDirection
)
Parameters
- document Document
- profile IList Curve
- sketchPlane SketchPlane
- curveIndexForDirection Int32
Return Value
BeamSystem