IsLightGroupOn Method


Light Group Manager Is Light Group On Method

Returns true if the given light group is on

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsLightGroupOn(
	ElementId viewId,
	ElementId groupId
)

Parameters

viewId ElementId
The Id of the view
groupId ElementId
The Id of the light group

Return Value

Boolean
Exceptions
Exception Condition
ArgumentException The given element Id does not correspond to a 3d view -or- The given element Id does not correspond to a light group
ArgumentNullException A non-optional argument was null
See Also