Topography Surface Is Valid Face Set Method Namespace: Autodesk.Revit.DB.Architecture Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0) Syntax C# VB C++ F# public static bool IsValidFaceSet( IList<PolymeshFacet> facets, IList<XYZ> points ) Public Shared Function IsValidFaceSet ( facets As IList(Of PolymeshFacet), points As IList(Of XYZ) ) As Boolean public: static bool IsValidFaceSet( IList<PolymeshFacet^>^ facets, IList<XYZ^>^ points ) static member IsValidFaceSet : facets : IList<PolymeshFacet> * points : IList<XYZ> -> bool Parameters facets IList PolymeshFacet points IList XYZ Return Value Boolean See Also Reference TopographySurface Class Autodesk.Revit.DB.Architecture Namespace
Topography Surface Is Valid Face Set Method Namespace: Autodesk.Revit.DB.Architecture Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0) Syntax C# VB C++ F# public static bool IsValidFaceSet( IList<PolymeshFacet> facets, IList<XYZ> points ) Public Shared Function IsValidFaceSet ( facets As IList(Of PolymeshFacet), points As IList(Of XYZ) ) As Boolean public: static bool IsValidFaceSet( IList<PolymeshFacet^>^ facets, IList<XYZ^>^ points ) static member IsValidFaceSet : facets : IList<PolymeshFacet> * points : IList<XYZ> -> bool Parameters facets IList PolymeshFacet points IList XYZ Return Value Boolean See Also Reference TopographySurface Class Autodesk.Revit.DB.Architecture Namespace