Family |
Provides access to value as a string with unit in the given family parameter.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- familyParameter FamilyParameter
Return Value
StringThe string that represents the parameter value with unit.

Exception | Condition |
---|---|
ArgumentNullException | Thrown when the input argument-"familyParameter"-is . |
ArgumentException | Thrown if the input argument-"familyParameter"-is invalid. |

The method only applies to parameters of value types. If the parameter has no value or does not contain a numeric value, the method returns .