UV Dot |
The dot product of this 2-D vector and the specified 2-D vector.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- source UV
- The vector to multiply with this vector.
Return Value
DoubleThe real number equal to the dot product.

Exception | Condition |
---|---|
ArgumentNullException | Thrown when source is . |

The dot product is the sum of the respective coordinates of the two vectors: Pu * Ru + Pv * Rv.