Export |
Returns the active pre-defined non-in-session exporting settings for DGN in the given document.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- aDoc Document
- A Revit document to retrieve the active pre-defined exporting settings for DGN.
Return Value
ExportDGNSettingsThe active pre-defined exporting settings for DGN, or null if nothing pre-defined exists or the in-session settings is selected.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |