LayerPriority Property


Compound Structure Layer Layer Priority Property

The priority of the layer.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public int LayerPriority { get; set; }

Property Value

Int32
Remarks
The effective priority value should be between 1-5. Membrane layers should not have a priority, the value should be 999. You should set the layer priority if you want a customized priority value rather than the default one by function. In shell, a non-membrane layer which is closer to the core should not have a lower priority.
See Also