Export |
Gets a copy of the ExportLinetypeInfo corresponding to the given ExportLinetypeKey.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- exportLinetypeKey ExportLinetypeKey
- The export line type Key.
Return Value
ExportLinetypeInfoReturns the line type info for this key.

Exception | Condition |
---|---|
ArgumentException | An entry with the given key is not present in the table. |
ArgumentNullException | A non-optional argument was null |