SharedParameterApplicableRule Constructor


Shared Parameter Applicable Rule Constructor

Constructs an instance of SharedParameterApplicableRule.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public SharedParameterApplicableRule(
	string parameterName
)

Parameters

parameterName String
The name of the parameter that an element must support to pass this rule.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also