Ceramic Class |
A static class that provides access to the property names that appear in the Ceramic visual asset schema.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The Ceramic type exposes the following members.

Name | Description | |
---|---|---|
![]() ![]() | CeramicApplication | The property labeled "Finish" from the "Ceramic" schema. |
![]() ![]() | CeramicBump | The property labeled "Type" from the "Ceramic" schema. |
![]() ![]() | CeramicBumpAmount | The property labeled "Amount" from the "Ceramic" schema. |
![]() ![]() | CeramicBumpMap | The property labeled "Image" from the "Ceramic" schema. |
![]() ![]() | CeramicColor | The property labeled "Color" from the "Ceramic" schema. |
![]() ![]() | CeramicColorByObject | The property labeled "Color" from the "Ceramic" schema. |
![]() ![]() | CeramicPattern | The property labeled "Relief Pattern" from the "Ceramic" schema. |
![]() ![]() | CeramicPatternAmount | The property labeled "Amount" from the "Ceramic" schema. |
![]() ![]() | CeramicPatternMap | The property labeled "Image" from the "Ceramic" schema. |
![]() ![]() | CeramicType | The property labeled "Type" from the "Ceramic" schema. |
![]() ![]() | CommonTintColor | The property labeled "Tint Color" from the "Ceramic" schema. |
![]() ![]() | CommonTintToggle | The property labeled "Tint" from the "Ceramic" schema. |