GetFailureSeverityName Method


Label Utils Get Failure Severity Name Method

Gets the user-visible name for the Severity of a Warning

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public static string GetFailureSeverityName(
	FailureSeverity failureSeverity
)

Parameters

failureSeverity FailureSeverity
The Severity enum value

Return Value

String
Returns the user-visible name for the Severity of a Warning.
Exceptions
Exception Condition
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
Remarks
The name is obtained in the current Revit language.
See Also