Element Is |
Returns true if createdPhaseId and demolishedPhaseId are in order.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- demolishedPhaseId ElementId
- The demolishedPhaseId.
Return Value
BooleanTrue if createdPhaseId index is less than or equal to demolishedPhaseId, otherwise returns false.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |