BRep |
A validator function that checks whether the face id corresponds to a face previously added to this BRepBuilder object.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- faceId BRepBuilderGeometryId
- Face id to be validated.
Return Value
BooleanTrue if faceId corresponds to a face previously added to this BRepBuilder, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |