Rebar Can |
Checks if the first or last bar in rebar set can be hidden in the given view.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- dBView View
- The view in which presentation mode will be applied.
- end Int32
- 0 for the first bar in rebar set, 1 for the last bar.
Return Value
BooleanTrue the first or last bar in rebar set can be hidden for this view, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |