IsValidFieldId Method


Schedule Definition Is Valid Field Id Method

Checks whether a ScheduleFieldId is the ID of a field in this ScheduleDefinition.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsValidFieldId(
	ScheduleFieldId fieldId
)

Parameters

fieldId ScheduleFieldId
The field ID to check.

Return Value

Boolean
True if the field ID is valid, false otherwise.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also