Duct |
Class RbsDuctSizes being used to store the duct sizes

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The DuctSizes type exposes the following members.

Name | Description | |
---|---|---|
![]() | Count | Count of the items contained in the collection. |
![]() | IsValidObject | Specifies whether the .NET object represents a valid Revit entity. |

Name | Description | |
---|---|---|
![]() | Contains | Checks whether a duct size with the nominal diameter exists. |
![]() | Dispose | Releases all resources used by the DuctSizes |
![]() | GetBasicIEnumerator | Returns an enumerator that iterates through a collection. |
![]() | GetDuctSizeIterator | Returns a DuctSizeIterator that iterates through the collection. |
![]() | GetEnumerator | Returns an enumerator that iterates through a collection. |