Distance Property


Initial Illuminance Intensity Distance Property

The illuminance intensity distance value.

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double Distance { get; set; }

Property Value

Double
The illuminance distance value in feet as a numerical value between 0 and 1e+30.
Exceptions
Exception Condition
ArgumentOutOfRangeException When setting this property: The distance value is not valid because it is not between 0 and 1e+30.
See Also