Analytical |
Returns id of the element which is in association with the element with the given ElementId.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- elementId ElementId
- Element id for which we want to get the associated element.
Return Value
ElementIdId of the associated element.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |