Fabrication |
Gets the length of the rod's top extension into structure.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- rodIndex Int32
- The rod index.
Return Value
DoubleReturns the extension length that will be applied if the rod is attached to structure.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | the index rodIndex is should be in range of rod count. |