Asset Class


Asset Class

Represents a connected property of material.
Inheritance Hierarchy

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public class Asset : AssetProperties

The Asset type exposes the following members.

Properties
Name Description
Public property AssetType The type of RenderingAsset
Public property LibraryName Library name
Public property Title Asset title
Top
Methods
Name Description
Top
See Also