Create Method (Document, String, ICollection(ElementId), ElementFilter)


Parameter Filter Element Create(Document, String, ICollection Element Id , Element Filter) Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ParameterFilterElement Create(
	Document aDocument,
	string name,
	ICollection<ElementId> categories,
	ElementFilter elementFilter
)

Parameters

aDocument Document
name String
categories ICollection ElementId
elementFilter ElementFilter

Return Value

ParameterFilterElement
See Also