Topography |
Note: This API is now obsolete.
Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)

[ObsoleteAttribute("This method is deprecated in Revit 2024 with the introduction of the new Toposolid elements. It is recommended that Toposolid elements should be used in place of TopographySurface elements.")]
public static TopographySurface Create(
Document document,
IList<XYZ> points,
IList<PolymeshFacet> facets
)
Parameters
- document Document
- points IList XYZ
- facets IList PolymeshFacet
Return Value
TopographySurface