Layer |
Constructs a new LayerModifier with modifierType and separator.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- modifierType ModifierType
- The modifier type.
- separator String
- The separator string that will follow this modifier in the export layer name.

Exception | Condition |
---|---|
ArgumentException | The provided separator contains invalid characters (most special characters are invalid). |
ArgumentNullException | A non-optional argument was null |
ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |