Separator |
A class representing a context menu separator.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)

The SeparatorItem type exposes the following members.

Name | Description | |
---|---|---|
![]() | SeparatorItem | Default constructor. |

Name | Description | |
---|---|---|

Name | Description | |
---|---|---|

A separator can be added between menu items when needed.