Create Method (Document, ElementId, IList(CurveLoop), IList(XYZ), IList(Int32), IList(Int32), AreaLoadType)


Area Load Create(Document, Element Id, IList Curve Loop , IList XYZ , IList Int 32 , IList Int 32 , Area Load Type) Method


Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static AreaLoad Create(
	Document document,
	ElementId hostElemId,
	IList<CurveLoop> loops,
	IList<XYZ> forceVectors,
	IList<int> refPointCurveIndexes,
	IList<int> refPointCurveEnds,
	AreaLoadType symbol
)

Parameters

document Document
hostElemId ElementId
loops IList CurveLoop
forceVectors IList XYZ
refPointCurveIndexes IList Int32
refPointCurveEnds IList Int32
symbol AreaLoadType

Return Value

AreaLoad
See Also