Component |
Determines whether given family type can be used as the default type for the repeater.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- typeId ElementId
- The element id of the type.
Return Value
BooleanTrue if the family type can be used as the default type for the repeater.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |