ElementPhaseStatusFilter Constructor (ElementId, ICollection(ElementOnPhaseStatus))


Element Phase Status Filter(Element Id, ICollection Element On Phase Status ) Constructor

Initializes a new instance of the ElementPhaseStatusFilter class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ElementPhaseStatusFilter(
	ElementId phaseId,
	ICollection<ElementOnPhaseStatus> phaseStatuses
)

Parameters

phaseId ElementId
phaseStatuses ICollection ElementOnPhaseStatus
See Also