FindByName Method


IFCParameter Template Find By Name Method

Returns mapping template element by name.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public static IFCParameterTemplate FindByName(
	Document document,
	string name
)

Parameters

document Document
The document to find the mapping template with the specified name.
name String
Name of the mapping template to find.

Return Value

IFCParameterTemplate
The mapping template element, or if not found.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also