Equals Method (StructuralAsset)


Structural Asset Equals(Structural Asset) Method

Determines whether this structural asset is equal to another.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool Equals(
	StructuralAsset other
)

Parameters

other StructuralAsset
The structural asset with which to compare this structural asset.

Return Value

Boolean
True if the given structural asset is equal to this one, otherwise false.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also