External |
Checks that the server referenced by the given ExternalResourceReference supports CAD links.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- extRef ExternalResourceReference
- The ExternalResourceReference to check.
Return Value
BooleanTrue if the ExternalResourceReference refers to a server that supports CAD links. False otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |