IsWorksetNameUnique Method


Workset Table Is Workset Name Unique Method

Checks if the given workset name is unique in the document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsWorksetNameUnique(
	Document aDoc,
	string name
)

Parameters

aDoc Document
The document in which the workset is accessed.
name String
The workset name.

Return Value

Boolean
True if this given workset name is unique in the document, false otherwise.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also