Wall Create(Document, IList Curve , Element |
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)

public static Wall Create(
Document document,
IList<Curve> profile,
ElementId wallTypeId,
ElementId levelId,
bool structural,
XYZ normal
)
Parameters
- document Document
- profile IList Curve
- wallTypeId ElementId
- levelId ElementId
- structural Boolean
- normal XYZ
Return Value
Wall