CheckFamily Method


Loaded Family Integrity Check Check Family Method

Check that the loaded family has its content document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool CheckFamily(
	Document ADoc,
	ElementId familyId
)

Parameters

ADoc Document
The host document.
familyId ElementId
The id of the family to check.

Return Value

Boolean
Returns true if the family has its content document.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also