Area |
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)

public static AreaLoad Create(
Document document,
ElementId hostElemId,
IList<CurveLoop> loops,
XYZ forceVector,
AreaLoadType symbol
)
Parameters
- document Document
- hostElemId ElementId
- loops IList CurveLoop
- forceVector XYZ
- symbol AreaLoadType
Return Value
AreaLoad