GetKnotV Method


Nurbs Surface Data Get Knot V Method

Get the knot in the v-direction.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public double GetKnotV(
	int idx
)

Parameters

idx Int32
The index of the knot.

Return Value

Double
Exceptions
Exception Condition
ArgumentException Out-of-range access.
See Also