IsValidMappingInfo Method


IFCProperty Mapping Info Is Valid Mapping Info Method

Defines whether the mapping info contains meaningful data.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public static bool IsValidMappingInfo(
	IFCPropertyMappingInfo mappingInfo
)

Parameters

mappingInfo IFCPropertyMappingInfo
The mapping info

Return Value

Boolean
Whether or not the mapping info is valid.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also