GetOrCreateRebarContainerType Method


Rebar Container Type Get Or Create Rebar Container Type Method

Creates or returns a RebarContainerType object with a given name.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static ElementId GetOrCreateRebarContainerType(
	Document aDoc,
	string name
)

Parameters

aDoc Document
The document.
name String
Name of the type.

Return Value

ElementId
The type id.
Exceptions
Exception Condition
ArgumentException name is an empty string.
ArgumentNullException A non-optional argument was null
See Also