Panel |
Add a Load Classification Id to the array of Load Classifications.
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- loadClassficationId ElementId
- The load classification to add
Return Value
BooleanTrue if success; false if the given Id has already existed.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |