Externally |
Holds a collection of ExternallyTaggedNonBRep instances.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The ExternallyTaggedNonBReps type exposes the following members.

Name | Description | |
---|---|---|
![]() | ExternallyTaggedNonBReps | Make a new empty collection of ExternallyTaggedNonBRep instances. |

Name | Description | |
---|---|---|
![]() | IsValidObject | Specifies whether the .NET object represents a valid Revit entity. |

Name | Description | |
---|---|---|
![]() | Add | Adds a copy of the input ExternallyTaggedNonBRep to this collection. |
![]() | CanAddExternallyTaggedNonBRep | Checks if the input geometry could be added to this collection or not. |
![]() | Dispose | Releases all resources used by the ExternallyTaggedNonBReps |