CreateReflection Method


Transform Create Reflection Method

Creates a transform that represents a reflection across the given plane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static Transform CreateReflection(
	Plane plane
)

Parameters

plane Plane
The plane.

Return Value

Transform
The new transform.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was NULL
See Also