IsValidFamilyForNoteBlock Method


View Schedule Is Valid Family For Note Block Method

Checks whether a family can be used for a note block.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsValidFamilyForNoteBlock(
	Document document,
	ElementId familyId
)

Parameters

document Document
The document.
familyId ElementId
The family ID to check.

Return Value

Boolean
True if the family can be used for a note block, false otherwise.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also