GetWeight Method


Nurbs Surface Data Get Weight Method

Get the weight.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public double GetWeight(
	int idx
)

Parameters

idx Int32
The index of the weight.

Return Value

Double
Exceptions
Exception Condition
ArgumentException Out-of-range access.
See Also