Data |
Creates a new DataStorage element and adds it to the document.
Namespace: Autodesk.Revit.DB.ExtensibleStorage
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- doc Document
- Document to which the new element should be added.
Return Value
DataStorageThe newly created DataStorage element.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |