Illuminance Property


Initial Illuminance Intensity Illuminance Property

The illuminance intensity value.

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double Illuminance { get; set; }

Property Value

Double
The illuminance value in lx as a numerical value between 0 and 1e+30.
Exceptions
Exception Condition
ArgumentOutOfRangeException When setting this property: The illuminance value is not valid because it is not between 0 and 1e+30.
See Also